均线共振指标

市場通用指標用法、自設指標、程式交易、選股,操作心法、心態、基本面、經濟面等金融相關議題之討論。
探花2009
文章: 21
註冊時間: 2019-01-25, 22:11

Re: 均线共振指标

文章 探花2009 » 2019-01-29, 20:48

黄磊 寫:
2018-12-31, 15:24
RoseMainz学长您好!根据您提供的网页链接,认真的看了试了,通达信软件还是不能识别ALIGN這個函數,请指教

MA1:=MA(CLOSE,5);
MA2:MA(CLOSE,21),LINETHICK1;
MA3:=MA(CLOSE,10);
MA4:MA(CLOSE,65);
DRAWICON(MA1>REF(MA1,1) AND MA2>REF(MA2,1) AND MA3>REF(MA3,1) AND C>MA4 ,96,1);
DRAWICON(MA1<REF(MA1,1) AND MA2<REF(MA2,1) AND MA3<REF(MA3,1) AND C<MA4 ,96,2);
DRAWICON(MA1>REF(MA1,1) AND MA2>REF(MA2,1) AND MA3>REF(MA3,1) AND C>MA4 AND ((C-L)/(H-L))>0.618 AND (C/REF(C,1))>1.0236 ,H+0.2,23);

这是我编的通达信的顺线指标。表态K用十字标识,我不会标识最大和次大阳线,所以只能凑合看,需要用眼挑选。

有什么问题,咱们继续讨论。



回覆文章